Backblaze outage (podcast uploads not working)
Incident Report for Transistor.fm System Status
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 10:42 PST
Identified
Our cloud storage provider (Backblaze) is currently experiencing downtime. They say their engineers are attempting to fix the problem.
Posted Jan 08, 2021 - 10:15 PST
This incident affected: Audio uploads and processings.