Audio processing is taking longer than normal for some customers
Incident Report for Transistor.fm System Status
Resolved
Audio processing seems to be working again. We're still waiting to hear from Backblaze about what went wrong on their end.
Posted Feb 15, 2021 - 16:06 PST
Identified
We are currently investigating why it's taking longer for some accounts to process audio files. It appears that Backblaze is having trouble again receiving audio files once they've been processed on our server. We're in communication with them now.
Posted Feb 15, 2021 - 12:54 PST
This incident affected: Audio uploads and processings.