Audio file service outage
Incident Report for Transistor.fm System Status
Resolved
It looks like Backblaze and GoDaddy have resolved their DNS issues!

https://twitter.com/backblaze/status/1360386459597905921

I've just tested audio files on Transistor, and they're uploading, streaming, and downloading properly. 👍 - JJ

Everything should be operational again. 🙌
Posted Feb 12, 2021 - 16:39 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2021 - 14:50 PST
Identified
Our main audio file service, Backblaze is currently experiencing DNS problems. Some audio files will not play correctly.
Posted Feb 12, 2021 - 14:44 PST
This incident affected: Media CDN and Embeddable players.